In short
- CVE-2023-24427 is a CRITICAL (CVSS 9.8) vulnerability affecting org.jenkins-ci.plugins:bitbucket-oauth, bitbucket oauth (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 64.6% of all vulnerabilities.
- Fix: update to 0.13 or later.
Description
Jenkins Bitbucket OAuth Plugin 0.12 and earlier does not invalidate the previous session on login.
NVD description
Jenkins Bitbucket OAuth Plugin 0.12 and earlier does not invalidate the previous session on login.
More vulnerabilities in org.jenkins-ci.plugins:bitbucket-oauth
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free