In short
- CVE-2023-24428 is a MEDIUM (CVSS 5.7) vulnerability affecting org.jenkins-ci.plugins:bitbucket-oauth, bitbucket oauth (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.48%, higher than 41.7% of all vulnerabilities.
- Fix: update to 0.13 or later.
Description
A cross-site request forgery (CSRF) vulnerability in Jenkins Bitbucket OAuth Plugin 0.12 and earlier allows attackers to trick users into logging in to the attacker's account.
NVD description
A cross-site request forgery (CSRF) vulnerability in Jenkins Bitbucket OAuth Plugin 0.12 and earlier allows attackers to trick users into logging in to the attacker's account.
More vulnerabilities in org.jenkins-ci.plugins:bitbucket-oauth
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free