In short
- CVE-2023-25763 is a MEDIUM (CVSS 5.4) vulnerability affecting org.jenkins-ci.plugins:email-ext, email extension (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.60%, higher than 48.8% of all vulnerabilities.
- Fix: update to 2.94, 2.93.1 or later.
Description
Jenkins Email Extension Plugin 2.93 and earlier does not escape various fields included in bundled email templates, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers able to control affected fields.
NVD description
Jenkins Email Extension Plugin 2.93 and earlier does not escape various fields included in bundled email templates, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers able to control affected fields.
More vulnerabilities in org.jenkins-ci.plugins:email-ext
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free