In short
- CVE-2023-28458 is a MEDIUM (CVSS 4.3) vulnerability affecting pretalx, pretalx (pretalx).
- Chance of exploitation in the next 30 days (EPSS): 3.5%, higher than 89.1% of all vulnerabilities.
- Fix: update to 2.3.2 or later.
| Package | Affected versions | Patched versions |
|---|
| pretalx PyPI | ≥ 2.3.1, < 2.3.2
| 2.3.2
|
| pretalx | ≤ 2.3.1
| No fix yet |
Description
pretalx 2.3.1 before 2.3.2 allows path traversal in HTML export (a non-default feature). Organizers can trigger the overwriting (with the standard pretalx 404 page content) of an arbitrary file.
NVD description
pretalx 2.3.1 before 2.3.2 allows path traversal in HTML export (a non-default feature). Organizers can trigger the overwriting (with the standard pretalx 404 page content) of an arbitrary file.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free