In short
- CVE-2023-28459 is a MEDIUM (CVSS 6.5) vulnerability affecting pretalx, pretalx (pretalx).
- Chance of exploitation in the next 30 days (EPSS): 6.7%, higher than 93.9% of all vulnerabilities.
- Fix: update to 2.3.2 or later.
| Package | Affected versions | Patched versions |
|---|
| pretalx PyPI | ≥ 2.3.1, < 2.3.2< 2.3.2
| 2.3.2
|
| pretalx | ≤ 2.3.1
| No fix yet |
Description
pretalx before 2.3.2 allows path traversal in HTML export (a non-default feature). Users were able to upload crafted HTML documents that trigger the reading of arbitrary files.
NVD description
pretalx 2.3.1 before 2.3.2 allows path traversal in HTML export (a non-default feature). Users were able to upload crafted HTML documents that trigger the reading of arbitrary files.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free