In short
- CVE-2023-29234 is a CRITICAL (CVSS 9.8) vulnerability affecting org.apache.dubbo:dubbo, dubbo (apache).
- Chance of exploitation in the next 30 days (EPSS): 7.4%, higher than 94.4% of all vulnerabilities.
- Fix: update to 3.1.11, 3.2.5 or later.
| Package | Affected versions | Patched versions |
|---|
| org.apache.dubbo:dubbo Maven | ≥ 3.1.0, < 3.1.11≥ 3.2.0, < 3.2.5
| 3.1.113.2.5
|
| dubbo | ≥ 3.1.0, ≤ 3.1.10≥ 3.2.0, ≤ 3.2.4
| No fix yet |
Description
A deserialization vulnerability existed when decode a malicious package.This issue affects Apache Dubbo: from 3.1.0 through 3.1.10, from 3.2.0 through 3.2.4.
Users are recommended to upgrade to the latest version, which fixes the issue.
NVD description
A deserialization vulnerability existed when decode a malicious package.This issue affects Apache Dubbo: from 3.1.0 through 3.1.10, from 3.2.0 through 3.2.4.
Users are recommended to upgrade to the latest version, which fixes the issue.
More vulnerabilities in org.apache.dubbo:dubbo
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free