In short
- CVE-2023-30839 is a HIGH (CVSS 8.8) vulnerability affecting prestashop/prestashop, prestashop (prestashop).
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 77.3% of all vulnerabilities.
- Fix: update to 8.0.4, 1.7.8.9 or later.
Description
Impact
SQL filtering vulnerability, a BO user can write, update and delete in the database, even without having specific rights.
Patches
PrestaShop 8.0.4 and 1.7.8.9 will contain the patch.
Workarounds
no
References
no
NVD description
PrestaShop is an Open Source e-commerce web application. Versions prior to 8.0.4 and 1.7.8.9 contain a SQL filtering vulnerability. A BO user can write, update, and delete in the database, even without having specific rights. PrestaShop 8.0.4 and 1.7.8.9 contain a patch for this issue. There are no known workarounds.
More vulnerabilities in prestashop/prestashop
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free