In short
- CVE-2023-31544 is a MEDIUM (CVSS 5.4) vulnerability affecting org.opencms:opencms-core, opencms (alkacon).
- Chance of exploitation in the next 30 days (EPSS): 0.40%, higher than 34.6% of all vulnerabilities.
- Fix: update to 11.0.1 or later.
Description
A stored cross-site scripting (XSS) vulnerability in alkacon-OpenCMS v11.0.0 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Title field under the Upload Image module.
NVD description
A stored cross-site scripting (XSS) vulnerability in alkacon-OpenCMS v11.0.0.0 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Title field under the Upload Image module.
More vulnerabilities in org.opencms:opencms-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free