In short
- CVE-2023-33733 is a HIGH (CVSS 7.8) vulnerability affecting reportlab, reportlab (reportlab).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 82.0% of all vulnerabilities.
- Fix: update to 3.6.13 or later.
| Package | Affected versions | Patched versions |
|---|
| reportlab PyPI | < 3.6.13
| 3.6.13
|
| reportlab | ≤ 3.6.12
| No fix yet |
Description
Reportlab up to and including v3.6.12 allows attackers to execute arbitrary code via supplying a crafted PDF file.
NVD description
Reportlab up to v3.6.12 allows attackers to execute arbitrary code via supplying a crafted PDF file.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free