In short
- CVE-2023-3691 is a MEDIUM (CVSS 6.1) vulnerability affecting layui (layui), layui.
- Chance of exploitation in the next 30 days (EPSS): 0.53%, higher than 45.3% of all vulnerabilities.
- Fix: update to 2.8.0 or later.
| Package | Affected versions | Patched versions |
|---|
| layui | = 2.8.0< 2.8.0
| 2.8.0
|
| layui npm | < 2.8.0
| 2.8.0
|
Description
A vulnerability, which was classified as problematic, was found in layui up to v2.8.0-rc.16. This affects an unknown part of the component HTML Attribute Handler. The manipulation of the argument title leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 2.8.0 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-234237 was assigned to this vulnerability.
NVD description
A vulnerability, which was classified as problematic, was found in layui up to v2.8.0-rc.16. This affects an unknown part of the component HTML Attribute Handler. The manipulation of the argument title leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 2.8.0 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-234237 was assigned to this vulnerability.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free