In short
- CVE-2023-50550 is a MEDIUM (CVSS 5.4) vulnerability affecting layui (layui), layui.
- Chance of exploitation in the next 30 days (EPSS): 0.28%, higher than 20.9% of all vulnerabilities.
- Fix: update to 2.7.5 or later.
| Package | Affected versions | Patched versions |
|---|
| layui | < 2.7.5
| 2.7.5
|
| layui npm | < 2.7.5
| 2.7.5
|
Description
layui up to v2.74 was discovered to contain a cross-site scripting (XSS) vulnerability via the data-content parameter.
NVD description
layui up to v2.74 was discovered to contain a cross-site scripting (XSS) vulnerability via the data-content parameter.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free