In short
- CVE-2023-38669 is a CRITICAL (CVSS 9.8) vulnerability affecting paddlepaddle, paddlepaddle (paddlepaddle).
- Chance of exploitation in the next 30 days (EPSS): 0.77%, higher than 55.6% of all vulnerabilities.
- Fix: update to 2.5.0 or later.
Description
Use after free in paddle.diagonal in PaddlePaddle before 2.5.0. This resulted in a potentially exploitable condition.
NVD description
Use after free in paddle.diagonal in PaddlePaddle before 2.5.0. This resulted in a potentially exploitable condition.
More vulnerabilities in paddlepaddle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free