In short
- CVE-2023-38670 is a HIGH (CVSS 7.5) vulnerability affecting paddlepaddle, paddlepaddle (paddlepaddle).
- Chance of exploitation in the next 30 days (EPSS): 0.66%, higher than 51.5% of all vulnerabilities.
- Fix: update to 2.5.0 or later.
Description
Null pointer dereference in paddle.flip in PaddlePaddle before 2.5.0. This resulted in a runtime crash and denial of service.
NVD description
Null pointer dereference in paddle.flip in PaddlePaddle before 2.5.0. This resulted in a runtime crash and denial of service.
More vulnerabilities in paddlepaddle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free