In short
- CVE-2023-39524 is a CRITICAL (CVSS 9.8) vulnerability affecting prestashop/prestashop, prestashop (prestashop).
- Chance of exploitation in the next 30 days (EPSS): 0.66%, higher than 51.4% of all vulnerabilities.
- Fix: update to 8.1.1 or later.
Description
Impact
SQL injection possible in product search field, in BO's product page
Patches
8.1.1
Found by
Aleksey Solovev (Positive Technologies)
Workarounds
none
References
none
NVD description
PrestaShop is an open source e-commerce web application. Prior to version 8.1.1, SQL injection possible in the product search field, in BO's product page. Version 8.1.1 contains a patch for this issue. There are no known workarounds.
More vulnerabilities in prestashop/prestashop
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free