In short
- CVE-2023-39530 is a CRITICAL (CVSS 9.1) vulnerability affecting prestashop/prestashop, prestashop (prestashop).
- Chance of exploitation in the next 30 days (EPSS): 0.86%, higher than 58.4% of all vulnerabilities.
- Fix: update to 8.1.1 or later.
Description
Impact
It is possible to delete files from the server via the CustomerMessage API
Patches
8.1.1
Found by
Kto94 (via Yeswehack)
Workarounds
none
References
none
NVD description
PrestaShop is an open source e-commerce web application. Prior to version 8.1.1, it is possible to delete files from the server via the CustomerMessage API. Version 8.1.1 contains a patch for this issue. There are no known workarounds.
More vulnerabilities in prestashop/prestashop
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free