In short
- CVE-2023-39584 is a HIGH (CVSS 7.5) vulnerability affecting hexo (hexo), hexo.
- Chance of exploitation in the next 30 days (EPSS): 34.5%, higher than 98.4% of all vulnerabilities.
- Fix: update to 7.2.0 or later.
| Package | Affected versions | Patched versions |
|---|
| hexo | = 7.0.0≤ 6.3.0
| No fix yet |
| hexo npm | < 7.2.0
| 7.2.0
|
Description
Hexo up to v7.1.1 was discovered to contain an arbitrary file read vulnerability.
NVD description
Hexo up to v7.0.0 (RC2) was discovered to contain an arbitrary file read vulnerability.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free