In short
- CVE-2023-40518 is a HIGH (CVSS 7.5) vulnerability affecting openlitespeed (litespeedtech).
- Chance of exploitation in the next 30 days (EPSS): 0.65%, higher than 51.3% of all vulnerabilities.
- Fix: update to 1.7.18 or later.
| Package | Affected versions | Patched versions |
|---|
| openlitespeed | < 1.7.18
| 1.7.18
|
Description
LiteSpeed OpenLiteSpeed before 1.7.18 does not strictly validate HTTP request headers.
More vulnerabilities in openlitespeed
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free