In short
- CVE-2024-31617 is a MEDIUM (CVSS 5.3) vulnerability affecting openlitespeed (litespeedtech).
- Chance of exploitation in the next 30 days (EPSS): 0.44%, higher than 38.1% of all vulnerabilities.
- Fix: update to 1.8.1 or later.
| Package | Affected versions | Patched versions |
|---|
| openlitespeed | < 1.8.1
| 1.8.1
|
Description
OpenLiteSpeed before 1.8.1 mishandles chunked encoding.
More vulnerabilities in openlitespeed
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free