In short
- CVE-2023-4127 is a MEDIUM (CVSS 5.9) vulnerability affecting github.com/answerdev/answer, answer (answer).
- Chance of exploitation in the next 30 days (EPSS): 0.48%, higher than 41.7% of all vulnerabilities.
- Fix: update to 1.1.1 or later.
Description
Race Condition within a Thread in GitHub repository answerdev/answer prior to v1.1.1.
NVD description
Race Condition within a Thread in GitHub repository answerdev/answer prior to v1.1.1.
More vulnerabilities in github.com/answerdev/answer
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free