In short
- CVE-2023-4815 is a HIGH (CVSS 8.8) vulnerability affecting github.com/answerdev/answer, answer (answer).
- Chance of exploitation in the next 30 days (EPSS): 0.82%, higher than 57.4% of all vulnerabilities.
- Fix: update to 1.1.3 or later.
Description
Missing Authentication for Critical Function in GitHub repository answerdev/answer prior to v1.1.3.
NVD description
Missing Authentication for Critical Function in GitHub repository answerdev/answer prior to v1.1.3.
More vulnerabilities in github.com/answerdev/answer
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free