In short
- CVE-2023-4138 is a MEDIUM (CVSS 6.5) vulnerability affecting rdiffweb, rdiffweb (ikus-soft).
- Chance of exploitation in the next 30 days (EPSS): 0.45%, higher than 38.9% of all vulnerabilities.
- Fix: update to 2.8.1, 2.8.0 or later.
| Package | Affected versions | Patched versions |
|---|
| rdiffweb PyPI | < 2.8.1
| 2.8.1
|
| rdiffweb | < 2.8.0
| 2.8.0
|
Description
Allocation of Resources Without Limits or Throttling in GitHub repository ikus060/rdiffweb prior to 2.8.0.
NVD description
Allocation of Resources Without Limits or Throttling in GitHub repository ikus060/rdiffweb prior to 2.8.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free