In short
- CVE-2023-5289 is a HIGH (CVSS 8.8) vulnerability affecting rdiffweb, rdiffweb (ikus-soft).
- Chance of exploitation in the next 30 days (EPSS): 0.78%, higher than 55.8% of all vulnerabilities.
- Fix: update to 2.8.4 or later.
| Package | Affected versions | Patched versions |
|---|
| rdiffweb PyPI | < 2.8.4
| 2.8.4
|
| rdiffweb | < 2.8.4
| 2.8.4
|
Description
Allocation of Resources Without Limits or Throttling in GitHub repository ikus060/rdiffweb prior to 2.8.4.
NVD description
Allocation of Resources Without Limits or Throttling in GitHub repository ikus060/rdiffweb prior to 2.8.4.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free