In short
- CVE-2023-43663 is a MEDIUM (CVSS 4.3) vulnerability affecting prestashop/prestashop, prestashop (prestashop).
- Chance of exploitation in the next 30 days (EPSS): 0.42%, higher than 35.9% of all vulnerabilities.
- Fix: update to 8.1.2 or later.
Description
Impact
Any module can be disabled or uninstalled from back office, even with low user right.
Patches
8.1.2
Workarounds
none
References
NVD description
PrestaShop is an Open Source e-commerce web application. In affected versions any module can be disabled or uninstalled from back office, even with low user right. This allows low privileged users to disable portions of a shops functionality. Commit `ce1f6708` addresses this issue and is included in version 8.1.2. Users are advised to upgrade. There are no known workarounds for this issue.
More vulnerabilities in prestashop/prestashop
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free