In short
- CVE-2023-4913 is a MEDIUM (CVSS 6.1) vulnerability affecting cecil/cecil, cecil (cecil).
- Chance of exploitation in the next 30 days (EPSS): 0.52%, higher than 44.2% of all vulnerabilities.
- Fix: update to 7.47.1 or later.
| Package | Affected versions | Patched versions |
|---|
| cecil/cecil Packagist | < 7.47.1
| 7.47.1
|
| cecil | ≥ 7.27.3, < 7.47.1
| 7.47.1
|
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository cecilapp/cecil prior to 7.47.1.
NVD description
Cross-site Scripting (XSS) - Reflected in GitHub repository cecilapp/cecil prior to 7.47.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free