In short
- CVE-2023-4914 is a HIGH (CVSS 7.5) vulnerability affecting cecil/cecil, cecil (cecil).
- Chance of exploitation in the next 30 days (EPSS): 0.95%, higher than 61.4% of all vulnerabilities.
- Fix: update to 7.47.1 or later.
| Package | Affected versions | Patched versions |
|---|
| cecil/cecil Packagist | < 7.47.1
| 7.47.1
|
| cecil | < 7.47.1
| 7.47.1
|
Description
Relative Path Traversal in GitHub repository cecilapp/cecil prior to 7.47.1.
NVD description
Relative Path Traversal in GitHub repository cecilapp/cecil prior to 7.47.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free