In short
- CVE-2023-52306 is a HIGH (CVSS 7.5) vulnerability affecting paddlepaddle, paddlepaddle (paddlepaddle).
- Chance of exploitation in the next 30 days (EPSS): 0.49%, higher than 42.0% of all vulnerabilities.
- Fix: update to 2.6.0 or later.
Description
FPE in paddle.lerp in PaddlePaddle before 2.6.0. This flaw can cause a runtime crash and a denial of service.
NVD description
FPE in paddle.lerp in PaddlePaddle before 2.6.0. This flaw can cause a runtime crash and a denial of service.
More vulnerabilities in paddlepaddle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free