In short
- CVE-2023-6572 is a HIGH (CVSS 8.1) vulnerability affecting gradio, gradio (gradio project).
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 76.9% of all vulnerabilities.
- Fix: update to 4.14.0 or later.
| Package | Affected versions | Patched versions |
|---|
| gradio PyPI | < 4.14.0
| 4.14.0
|
| gradio | < 4.14.0
| 4.14.0
|
Description
Exposure of Sensitive Information to an Unauthorized Actor in GitHub repository gradio-app/gradio prior to main.
NVD description
Command Injection in GitHub repository gradio-app/gradio prior to main.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free