In short
- CVE-2024-0964 is a CRITICAL (CVSS 9.4) vulnerability affecting gradio.
- Chance of exploitation in the next 30 days (EPSS): 0.96%, higher than 61.5% of all vulnerabilities.
- Fix: update to 4.9.0 or later.
| Package | Affected versions | Patched versions |
|---|
| gradio PyPI | < 4.9.0
| 4.9.0
|
Description
A local file include could be remotely triggered in Gradio due to a vulnerable user-supplied JSON value in an API request.
NVD description
A local file include could be remotely triggered in Gradio due to a vulnerable user-supplied JSON value in an API request.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free