In short
- CVE-2024-27454 is a HIGH (CVSS 7.5) vulnerability affecting orjson, orjson (ijl).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 68.3% of all vulnerabilities.
- Fix: update to 3.9.15 or later.
| Package | Affected versions | Patched versions |
|---|
| orjson PyPI | < 3.9.15
| 3.9.15
|
| orjson | < 3.9.15
| 3.9.15
|
Description
orjson.loads in orjson before 3.9.15 does not limit recursion for deeply nested JSON documents.
NVD description
orjson.loads in orjson before 3.9.15 does not limit recursion for deeply nested JSON documents.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free