In short
- CVE-2024-34510 is a HIGH (CVSS 7.5) vulnerability affecting gradio, gradio (gradio project).
- Chance of exploitation in the next 30 days (EPSS): 0.67%, higher than 51.9% of all vulnerabilities.
- Fix: update to 4.20.0 or later.
| Package | Affected versions | Patched versions |
|---|
| gradio PyPI | < 4.20.0
| 4.20.0
|
| gradio | < 4.20.0
| 4.20.0
|
Description
Gradio before 4.20 allows credential leakage on Windows.
NVD description
Gradio before 4.20 allows credential leakage on Windows.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free