In short
- CVE-2024-39125 is a MEDIUM (CVSS 5.4) vulnerability affecting roundup, roundup (roundup-tracker).
- Chance of exploitation in the next 30 days (EPSS): 0.29%, higher than 21.5% of all vulnerabilities.
- Fix: update to 2.4.0 or later.
| Package | Affected versions | Patched versions |
|---|
| roundup PyPI | < 2.4.0
| 2.4.0
|
| roundup | < 2.4.0
| 2.4.0
|
Description
Roundup before 2.4.0 allows XSS via a SCRIPT element in an HTTP Referer header.
NVD description
Roundup before 2.4.0 allows XSS via a SCRIPT element in an HTTP Referer header.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free