In short
- CVE-2024-39126 is a MEDIUM (CVSS 5.4) vulnerability affecting roundup, roundup (roundup-tracker).
- Chance of exploitation in the next 30 days (EPSS): 0.33%, higher than 25.8% of all vulnerabilities.
- Fix: update to 2.4.0 or later.
| Package | Affected versions | Patched versions |
|---|
| roundup PyPI | < 2.4.0
| 2.4.0
|
| roundup | < 2.4.0
| 2.4.0
|
Description
Roundup before 2.4.0 allows XSS via JavaScript in PDF, XML, and SVG documents.
NVD description
Roundup before 2.4.0 allows XSS via JavaScript in PDF, XML, and SVG documents.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free