In short
- CVE-2024-39323 is a HIGH (CVSS 7.1) vulnerability affecting aimeos/ai-admin-graphql.
- Chance of exploitation in the next 30 days (EPSS): 0.44%, higher than 38.7% of all vulnerabilities.
- Fix: update to 2022.10.10, 2023.10.6, 2024.04.6 or later.
| Package | Affected versions | Patched versions |
|---|
| aimeos/ai-admin-graphql Packagist | ≥ 2022.04.1, < 2022.10.10≥ 2023.04.1, < 2023.10.6≥ 2024.04.1, < 2024.04.6
| 2022.10.102023.10.62024.04.6
|
Description
aimeos/ai-admin-graphql is the Aimeos GraphQL API admin interface. Starting in version 2022.04.01 and prior to versions 2022.10.10, 2023.10.6, and 2024.04.6, an improper access control vulnerability allows an editor to modify and take over an admin account in the back end. Versions 2022.10.10, 2023.10.6, and 2024.04.6 fix this issue.
NVD description
aimeos/ai-admin-graphql is the Aimeos GraphQL API admin interface. Starting in version 2022.04.01 and prior to versions 2022.10.10, 2023.10.6, and 2024.04.6, an improper access control vulnerability allows an editor to modify and take over an admin account in the back end. Versions 2022.10.10, 2023.10.6, and 2024.04.6 fix this issue.
More vulnerabilities in aimeos/ai-admin-graphql
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free