In short
- CVE-2024-47173 is a MEDIUM (CVSS 5.5) vulnerability affecting aimeos/ai-admin-graphql.
- Chance of exploitation in the next 30 days (EPSS): 0.36%, higher than 30.0% of all vulnerabilities.
- Fix: update to 2024.07.2 or later.
Description
All SaaS and marketplace setups using Aimeos version from 2024.04 up to 2024.07.1 are affected by a potential denial of service attack
NVD description
Aimeos is an e-commerce framework. All SaaS and marketplace setups using the Aimeos GraphQL API admin interface version from 2024.04 up to 2024.07.1 are affected by a potential denial of service attack. Version 2024.07.2 fixes the issue.
More vulnerabilities in aimeos/ai-admin-graphql
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free