In short
- CVE-2024-41260 is a HIGH (CVSS 7.5) vulnerability affecting github.com/netbirdio/netbird.
- Chance of exploitation in the next 30 days (EPSS): 0.47%, higher than 40.8% of all vulnerabilities.
- Fix: update to 0.29.2 or later.
Description
A static initialization vector (IV) in the encrypt function of netbird management's service from v0.23.2 to v0.29.1 allows attackers to obtain sensitive information (email addresses) when in possession of the audit events database.
NVD description
A static initialization vector (IV) in the encrypt function of netbird management's service from v0.23.2 to v0.29.1 allows attackers to obtain sensitive information (email addresses) when in possession of the audit events database.
More vulnerabilities in github.com/netbirdio/netbird
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free