In short
- CVE-2025-10678 is a CRITICAL (CVSS 9.3) vulnerability affecting github.com/netbirdio/netbird.
- Chance of exploitation in the next 30 days (EPSS): 0.42%, higher than 36.4% of all vulnerabilities.
- Fix: update to 0.57.0 or later.
Description
NetBird VPN when installed using vendor's provided script failed to remove or change default password of an admin account created by ZITADEL.
This issue affects instances installed using vendor's provided script. This issue may affect instances created with Docker if the default password was not changed nor the user was removed.
This issue has been fixed in version 0.57.0.
NVD description
NetBird VPN when installed using vendor's provided script failed to remove or change default password of an admin account created by ZITADEL.
This issue affects instances installed using vendor's provided script. This issue may affect instances created with Docker if the default password was not changed nor the user was removed.
This issue has been fixed in version 0.57.0
More vulnerabilities in github.com/netbirdio/netbird
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free