In short
- CVE-2024-44313 is a HIGH (CVSS 8.1) vulnerability affecting tastyigniter/tastyigniter, tastyigniter (tastyigniter).
- Chance of exploitation in the next 30 days (EPSS): 0.74%, higher than 54.6% of all vulnerabilities.
- Fix: update to 4.0.0 or later.
Description
TastyIgniter 3.7.6 contains an Incorrect Access Control vulnerability in the invoice() function within Orders.php which allows unauthorized users to access and generate invoices due to missing permission checks.
NVD description
TastyIgniter 3.7.6 contains an Incorrect Access Control vulnerability in the invoice() function within Orders.php which allows unauthorized users to access and generate invoices due to missing permission checks.
More vulnerabilities in tastyigniter/tastyigniter
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free