In short
- CVE-2024-47847 is a MEDIUM (CVSS 6.1) vulnerability affecting mediawiki/cargo, cargo (mediawiki).
- Chance of exploitation in the next 30 days (EPSS): 0.41%, higher than 35.3% of all vulnerabilities.
- Fix: update to 3.6.1 or later.
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in The Wikimedia Foundation Mediawiki - Cargo allows Cross-Site Scripting (XSS).This issue affects Mediawiki - Cargo: from 3.6.X before 3.6.1.
NVD description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in The Wikimedia Foundation Mediawiki - Cargo allows Cross-Site Scripting (XSS).This issue affects Mediawiki - Cargo: from 3.6.X before 3.6.1.
More vulnerabilities in mediawiki/cargo
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free