In short
- CVE-2025-62671 is a MEDIUM (CVSS 6.9) vulnerability affecting mediawiki/cargo.
- Chance of exploitation in the next 30 days (EPSS): 0.51%, higher than 43.5% of all vulnerabilities.
- Fix: update to 3.8.3 or later.
| Package | Affected versions | Patched versions |
|---|
| mediawiki/cargo Packagist | < 3.8.3
| 3.8.3
|
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in The Wikimedia Foundation Mediawiki - Cargo Extension allows Stored XSS. This issue affects Mediawiki - Cargo Extension befor 3.8.3.
NVD description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in The Wikimedia Foundation Mediawiki - Cargo Extension allows Stored XSS.This issue affects Mediawiki - Cargo Extension: master.
More vulnerabilities in mediawiki/cargo
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free