In short
- CVE-2024-53305 is a HIGH (CVSS 7.3) vulnerability affecting whoogle-search, whoogle search (benbusby).
- Chance of exploitation in the next 30 days (EPSS): 0.59%, higher than 48.5% of all vulnerabilities.
- Fix: update to 0.9.1 or later.
Description
An issue in the component /models/config.py of Whoogle search v0.9.0 allows attackers to execute arbitrary code via supplying a crafted search query.
NVD description
An issue in the component /models/config.py of Whoogle search v0.9.0 allows attackers to execute arbitrary code via supplying a crafted search query.
More vulnerabilities in whoogle-search
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free