In short
- CVE-2024-56521 is a CRITICAL (CVSS 9.8) vulnerability affecting tecnickcom/tcpdf, tcpdf (tcpdf project).
- Chance of exploitation in the next 30 days (EPSS): 0.78%, higher than 56.1% of all vulnerabilities.
- Fix: update to 6.8.0 or later.
Description
An issue was discovered in TCPDF before 6.8.0. If libcurl is used, CURLOPT_SSL_VERIFYHOST and CURLOPT_SSL_VERIFYPEER are set unsafely.
NVD description
An issue was discovered in TCPDF before 6.8.0. If libcurl is used, CURLOPT_SSL_VERIFYHOST and CURLOPT_SSL_VERIFYPEER are set unsafely.
More vulnerabilities in tecnickcom/tcpdf
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free