In short
- CVE-2024-56527 is a HIGH (CVSS 7.5) vulnerability affecting tecnickcom/tcpdf, tcpdf (tcpdf project).
- Chance of exploitation in the next 30 days (EPSS): 0.76%, higher than 55.4% of all vulnerabilities.
- Fix: update to 6.8.0 or later.
Description
An issue was discovered in TCPDF before 6.8.0. The Error function lacks an htmlspecialchars call for the error message.
NVD description
An issue was discovered in TCPDF before 6.8.0. The Error function lacks an htmlspecialchars call for the error message.
More vulnerabilities in tecnickcom/tcpdf
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free