In short
- CVE-2025-3000 is a MEDIUM (CVSS 5.3) vulnerability affecting torch, pytorch (linuxfoundation).
- Chance of exploitation in the next 30 days (EPSS): 0.20%, higher than 10.2% of all vulnerabilities.
- Fix: update to 2.13.0 or later.
| Package | Affected versions | Patched versions |
|---|
| torch PyPI | ≤ 2.6.0-NA< 2.13.0
| 2.13.0
|
| pytorch | = 2.6.0
| No fix yet |
Description
A vulnerability classified as critical has been found in PyTorch 2.6.0. This affects the function torch.jit.script. The manipulation leads to memory corruption. It is possible to launch the attack on the local host. The exploit has been disclosed to the public and may be used.
NVD description
A vulnerability classified as critical has been found in PyTorch 2.6.0. This affects the function torch.jit.script. The manipulation leads to memory corruption. It is possible to launch the attack on the local host. The exploit has been disclosed to the public and may be used.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free