In short
- CVE-2025-44004 is a HIGH (CVSS 7.2) vulnerability affecting github.com/mattermost/mattermost-plugin-confluence, confluence (mattermost).
- Chance of exploitation in the next 30 days (EPSS): 0.22%, higher than 13.0% of all vulnerabilities.
- Fix: update to 1.5.0 or later.
Description
Mattermost Confluence Plugin version <1.5.0 fails to check the authorization of the user to the Mattermost instance which allows attackers to create a channel subscription without proper authorization via API call to the create channel subscription endpoint.
NVD description
Mattermost Confluence Plugin version <1.5.0 fails to check the authorization of the user to the Mattermost instance which allows attackers to create a channel subscription without proper authorization via API call to the create channel subscription endpoint.
More vulnerabilities in github.com/mattermost/mattermost-plugin-confluence
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free