In short
- CVE-2025-48731 is a MEDIUM (CVSS 6.4) vulnerability affecting github.com/mattermost/mattermost-plugin-confluence, confluence (mattermost).
- Chance of exploitation in the next 30 days (EPSS): 0.20%, higher than 9.6% of all vulnerabilities.
- Fix: update to 1.5.0 or later.
Description
Mattermost Confluence Plugin versions < 1.5.0 fail to check user access to Confluence spaces, which allows attackers to edit subscriptions for Confluence spaces that users do not have access to through the edit subscription endpoint.
NVD description
Mattermost Confluence Plugin version <1.5.0 fails to check the access of the user to the Confluence space which allows attackers to edit a subscription for a Confluence space the user does not have access for via edit subscription endpoint.
More vulnerabilities in github.com/mattermost/mattermost-plugin-confluence
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free