In short
- CVE-2025-53910 is a MEDIUM (CVSS 4.0) vulnerability affecting github.com/mattermost/mattermost-plugin-confluence, confluence (mattermost).
- Chance of exploitation in the next 30 days (EPSS): 0.22%, higher than 12.0% of all vulnerabilities.
- Fix: update to 1.5.0 or later.
Description
Mattermost Confluence Plugin versions < 1.5.0 fail to check user access to the channel, allowing attackers to create a channel subscription without proper access to the channel via an API call to the edit channel subscription endpoint.
NVD description
Mattermost Confluence Plugin version <1.5.0 fails to check the access of the user to the channel which allows attackers to create a channel subscription without proper access to the channel via API call to the edit channel subscription endpoint.
More vulnerabilities in github.com/mattermost/mattermost-plugin-confluence
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free