In short
- CVE-2025-55551 is a HIGH (CVSS 7.5) vulnerability affecting torch, pytorch (linuxfoundation).
- Chance of exploitation in the next 30 days (EPSS): 0.42%, higher than 36.6% of all vulnerabilities.
- Fix: update to 2.9.0 or later.
| Package | Affected versions | Patched versions |
|---|
| torch PyPI | < 2.9.0
| 2.9.0
|
| pytorch | ≤ 2.8.0
| No fix yet |
Description
An issue in the component torch.linalg.lu of pytorch v2.8.0 allows attackers to cause a Denial of Service (DoS) when performing a slice operation.
NVD description
An issue in the component torch.linalg.lu of pytorch v2.8.0 allows attackers to cause a Denial of Service (DoS) when performing a slice operation.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free