In short
- CVE-2025-55552 is a HIGH (CVSS 7.5) vulnerability affecting torch, pytorch (linuxfoundation).
- Chance of exploitation in the next 30 days (EPSS): 0.42%, higher than 36.1% of all vulnerabilities.
- Fix: update to 2.9.0 or later.
| Package | Affected versions | Patched versions |
|---|
| torch PyPI | < 2.9.0
| 2.9.0
|
| pytorch | ≤ 2.8.0
| No fix yet |
Description
pytorch v2.8.0 was discovered to display unexpected behavior when the components torch.rot90 and torch.randn_like are used together.
NVD description
pytorch v2.8.0 was discovered to display unexpected behavior when the components torch.rot90 and torch.randn_like are used together.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free