In short
- CVE-2025-55553 is a HIGH (CVSS 7.5) vulnerability affecting torch, pytorch (linuxfoundation).
- Chance of exploitation in the next 30 days (EPSS): 0.41%, higher than 35.1% of all vulnerabilities.
- Fix: update to 2.7.1 or later.
| Package | Affected versions | Patched versions |
|---|
| torch PyPI | < 2.7.1
| 2.7.1
|
| pytorch | ≤ 2.7.0
| No fix yet |
Description
A syntax error in the component proxy_tensor.py of pytorch v2.7.0 allows attackers to cause a Denial of Service (DoS).
NVD description
A syntax error in the component proxy_tensor.py of pytorch v2.7.0 allows attackers to cause a Denial of Service (DoS).
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free