In short
- CVE-2025-55554 is a MEDIUM (CVSS 5.3) vulnerability affecting torch, pytorch (linuxfoundation).
- Chance of exploitation in the next 30 days (EPSS): 0.32%, higher than 24.4% of all vulnerabilities.
- Fix: update to 2.9.0 or later.
| Package | Affected versions | Patched versions |
|---|
| torch PyPI | < 2.9.0
| 2.9.0
|
| pytorch | ≤ 2.8.0
| No fix yet |
Description
pytorch v2.8.0 was discovered to contain an integer overflow in the component torch.nan_to_num-.long().
NVD description
pytorch v2.8.0 was discovered to contain an integer overflow in the component torch.nan_to_num-.long().
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free